Requirements

The application is distributed as a war file.

  • The application may be deployed in a Tomcat version 8.5.40 or upper. In previous versions will throw errors because of Tomcat bugs.

The application has not been tested in Tomcat versions upper than 8.5.x