JBoss Developer Studio 5.x

We suggest using the OpenKM Portable Development Environment rather than JBoss Developer Studio 5.x.

Do not use JBoss Developer Studio version higher than 5.x

Installation steps: