Supported DMS and versions

This section provides a table with the compatibility between a DMS and OpenKM what has been checked by OpenKM or reported by thirdparty users.

The migration tool might run with older or newer versions of these DMS. You can report us success, problems, etc. at our public forum at http://forum.openkm.com.

Migration tool 1.0

DMSVersionOpenKM CommunityProfessional version
Knowledge Tree 3.7.0.2  6.2.x and upper OpenKM Professional 6.2.x and upper