Application version compatibility table

Application compatibility changes can be caused by:

  • DTD definition changes. Usually newer application version supports older DTD versions.
  • Libraries upgrades.

If your OpenKM server can't access to the Internet, you can download this DTD and copy to a conveniente place at you server. Remember to update your forms.xml with the TDT location.

<!DOCTYPE workflow-forms PUBLIC "-//OpenKM//DTD Property Groups 3.7//EN"
                                 "file:///path/to/property-groups-3.7.dtd">

 Compatibility tables:

Property GroupsOpenKM
property-groups-3.7.dtd Since 7.1.5
 
      
Workflow FormsOpenKM
workflow-forms-2.11.dtd Since 7.1.5
      
Report ParametersOpenKM
report-parameters-2.1.dtd Since 7.1.5